Home/Support/Support Forum/Which version of DC for Rabbit 2000 development on XP?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Which version of DC for Rabbit 2000 development on XP?

0 votes
A friend was cleaning out his workshop and gave me a Rabbit 2000 kit that he was no longer using. The problem is the Dynamic C software (v 6.04 D) that's in the box won't run on XP. Could someone direct me to where I might find an upgraded version that will support the Rabbit 2000 under XP?

Many thanks for your help.

Bill
asked Jun 25, 2013 in Rabbit Software by ka1ssr New to the Community (0 points)

Please log in or register to answer this question.

2 Answers

0 votes
Hello Bill,

Our latest compiler version for the Rabbit 2000 and Rabbit 3000 boards is DC9.62. You can find it on our website along with the latest patches at http://www.digi.com/support/productdetail?pid=5053&type=documentation.
answered Jun 25, 2013 by trooper2 Veteran of the Digi Community (589 points)
0 votes
I use DC 9.62 for rabbit 2000 on XP
answered May 7, 2014 by Suman New to the Community (2 points)
...