Home/Support/Support Forum/Automatic translation module in bypass mode

Automatic translation module in bypass mode

0 votes
Hi guys.
I see that many have faced the problem of automatic translation module in bypass mode.
Has anyone solved this problem?
Can you share your method?
I have a problem transferring data from Arduino with Xbee module. When connecting the power supply module is waiting for user commands to go to bypass.
The only thing that popped into my head, it is sent to the Arduino serial connection to the symbol 'B' with all the delays and load characteristics of bootloader. This in theory should work. I'll try.
asked Jul 14, 2012 in XBee Programmable Development by Kirill New to the Community (4 points)

Please log in or register to answer this question.

2 Answers

+1 vote
 
Best answer
Hello Kirill. You always can flash a firmware to the Programmable XBee to force a reset to bypass with function:

sys_reset(APP_CAUSE_BYPASS_MODE);

By the way and as a curiosity: why are you using a Programmable XBee with an Arduino?
answered Sep 12, 2012 by spastor Veteran of the Digi Community (403 points)
selected May 29, 2014 by Kirill
0 votes
Hi,

I never faced this problem with the modules, still the problem exists? contact Digi technical support, create an online support request at the below link, http://www.digi.com/support/eservice/login.jsp , digi technical guys will help you.
If the problem is already solved, can you please update the forum.
answered Sep 11, 2012 by kavya Seasoned Professional (198 points)
...