Home/Support/Support Forum/PortServer TS - Fails to receive faxes
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

PortServer TS - Fails to receive faxes

0 votes
I'm new to working with the Digi Fax systems. I'm trying to set up my first PortServer.

I have a MultiTech MT5656ZDX modem plugged into Port 1 on my Digi. I have the port configured as a modem with the default settings of:

Baud Rate: 57600
Data bits: 8
Parity: None
Stop Bits: 1
Flow Control: None

I'm running a windows 2003 server and Windows Fax to receive the incoming faxes.

I have the RealPort Driver installed and my Windows 2003 server properly detects my Multitech modem.

When a fax is received I can watch the fax monitor and see that it rings twice the Modem answers and then after about 2 minutes I receive an error from Windows Fax.

Here is the error I receive:
"The telephone line quality is poor, and the fax cannont be received correctly."

Any help that you can provide is greatly appreicated.
asked Jan 26, 2010 in Portserver TS by bweatherl New to the Community (2 points)

Please log in or register to answer this question.

4 Answers

0 votes
If you are using Realport then you need to have your port profile set to Realport also. Set your port profile to Realport, reboot the Portserver, then make your serial setting changes in the driver or the application rather than on the Portserver directly.
answered Jan 26, 2010 by jenng New to the Community (12 points)
0 votes
Thanks I made the changes and I can successfully query the modem from the Diagnostics screen in the driver settings, but I'm still receiving the same error.

I have also tried slowing down the max port speed to see if that makes a difference, but it all ends with the same result.

What's the next step?

Thanks again
answered Jan 26, 2010 by bweatherl New to the Community (2 points)
0 votes
I have the RealPort setup on both the PortServer and my Windows 2003 server.

I can see the fax line ringing and my modem answering.

Are there any options I need to change on the Windows 2003 server to fix the "The telephone line quality is poor" issue?

I have slowed the maximum port speed of the modem in device manager to 9600, but that doesn't seem to make any difference.

I'm guessing it's a simple setting that I'm just missing.
answered Jan 26, 2010 by bweatherl New to the Community (2 points)
0 votes
You can try out Nextiva vFax to solve this error. I have heard that https://cocofax.com/ will direct you to the information of PortServer TS - Fails to receive faxes if you need. Just log in to your Nextiva vFAX portal and verify that the fax was not received. In case the fax was received but you were unable to get a notification, just verify the sender comprises a 1 and area code when calling your Nextiva fax number. By dialing the 1 and area code is needed and makes sure the fax is received. Then call your Nextiva fax number and make sure it is gathering up with a fax tone. In case n not, please contact Nextiva Support and take two examples of the unsuccessful faxes and send to Nextiva Support within 24 hours from the time when the error started. Don’t forget to add, the sending and receiving fax number, the right time and time zone the fax was sent, and the issue if you can.
answered Jan 20 by Ariacaden New to the Community (1 point)
...