Home/Support/Support Forum/Internet explorer and firefox at the same time
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Internet explorer and firefox at the same time

0 votes
Hello

i programming a digi connect me and it is giong fine. The only problem i have is that if i open my page on my pc with internet explorer and i leave that brower open. Then i start up firefox and open the digi page it will not start loading until i closed my internet explorer and then it is instantly loaded in firefox. Does anyone know why this is happening or how to adjust this.

best regard,

tim
asked Jul 8, 2010 in NET+OS by Timmie New to the Community (16 points)
recategorized Dec 10, 2013 by tuxembb

Please log in or register to answer this question.

2 Answers

0 votes
Look for the parameter NA_HTTP_SECURITY_SINGLE_ACCESS in the help file.
answered Jul 8, 2010 by daworm Community Contributor (54 points)
0 votes
thank for the quick answer. if been looking for the help file(im using NEt+os 7,4) but im unable to find it. I did found the NA_HTTP_SECURITY_SINGLE_ACCESS in the next code
Code:
/* The RpHSInitSecurityTable routine is called once at start up to allow setting of security databases. The serverdata is passed and can be used to perform other initialization as needed. */ void RpHSInitSecurityTable(void *serverdata) { NAHttpSetRealmSecurity (0, "NA-HTTP AWS Realm", #ifdef THIS_APPLICATION_USES_DIGEST_AUTHENTICATION /* Set realm 1 to Single Access with MD5 Digest Authentication */ NA_HTTP_SECURITY_SINGLE_ACCESS, NA_HTTP_SECURITY_DIGEST_AUTHENTICATION); #else /* Set realm 1 to Multiple Access with Basic Authentication */ NA_HTTP_SECURITY_MULTIPLE_ACCESS, NA_HTTP_SECURITY_BASIC_AUTHENTICATION); #endif NAHttpSetRealmSecurity (1, "NA-HTTP AWS Realm", NA_HTTP_SECURITY_MULTIPLE_ACCESS, NA_HTTP_SECURITY_BASIC_AUTHENTICATION); NAHttpSetRealmSecurity (2, "NA-HTTP AWS Realm", NA_HTTP_SECURITY_MULTIPLE_ACCESS, NA_HTTP_SECURITY_BASIC_AUTHENTICATION); }

if already tried to do it quick and dirty by changing

NA_HTTP_SECURITY_SINGLE_ACCESS, NA_HTTP_SECURITY_DIGEST_AUTHENTICATION);

to

NA_HTTP_SECURITY_MULTIPLE_ACCESS, NA_HTTP_SECURITY_BASIC_AUTHENTICATION);

but it didnt really work.
best regards,

tim
answered Jul 8, 2010 by Timmie New to the Community (16 points)
...