Home/Support/Support Forum/Why can't use libsnmpv3.a?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Why can't use libsnmpv3.a?

0 votes
I want to set the trap version to version 2. So I should compile the project with the library libsnmpv3.a. It can compile. But the SNMP daemon can't work well. I can only browser the MIB node once, then the SNMP daemon is dead. And the browser can't get any responses from the unit. What is the reason? Does anyone have this question? thanks
asked Jan 21, 2008 in NET+OS by morry New to the Community (10 points)
recategorized Dec 4, 2013 by tuxembb

Please log in or register to answer this question.

...